Error when running the live workflow

I have been working on automation from GHL to Airtable. The challenge is this. Each time I run a test workflow, I get success, but each time I run the live version, I get some errors

The webhook triggering the event works just fine, even for individual nodes etc. The error I get is

I have been struggling with the same issue since yesterday

Am using n8n on railway version 1.29.0

It looks like your topic is missing some important information. Could you provide the following if applicable.

  • n8n version:
  • Database (default: SQLite):
  • n8n EXECUTIONS_PROCESS setting (default: own, main):
  • Running n8n via (Docker, npm, n8n cloud, desktop app):
  • Operating system:

It’s hard to tell without seeing the entire workflow - could you share it here please?

I figured it out. If the workflow contains a huge data set to be executed, and the resources available are limited it fails to execute


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.