Git clone error Hetzner server

Trying to install onto a new server as per the instructions Hetzner | n8n Docs

Am getting the following error:

git clone
fatal: repository 'https' does not exist-bash: // No such file or directory

Not sure how to troubleshoot

It looks like your topic is missing some important information. Could you provide the following if applicable.

  • n8n version:
  • Database (default: SQLite):
  • n8n EXECUTIONS_PROCESS setting (default: own, main):
  • Running n8n via (Docker, npm, n8n cloud, desktop app):
  • Operating system:

Hey @808n8n,

Welcome to the community :raised_hands:

Can you share the actual command you are running? The examples you have shared contain typos and I am not sure if that is what you are actually running or if you typed it out and got it wrong.

I have just given it a quick go here and the command appears to be working for me so I suspect you have have put a space in the url somewhere.


Thank you! That worked. I think the copy paste function on the Hetzner install page must be broken as when I copy and paste from there it doesn’t work and comes up with the HTTP error.

1 Like

Hey @808n8n,

It could be although I did a copy / paste from the install guide we have as well

Most definitely my error i should imagine.

I am getting an error in teh caddy file now, it says it doesn’t exist

Hey @808n8n,

Does it exist? I am not sure what you have done to get that far but I did just run through the guide quickly and if the steps are followed it will work.

Don’t forget though self hosting is considered an advanced feature and there is some knowledge you need to have before starting it.

I went through it again using ssh and it worked just fine, seems the console that Hetzner provides doesn’t work as expected. Thanks for your quick replies.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.