Google Calendar - Access blocked: Authorization Error

I can’t authenticate to my Google account

Hello everyone, everything good?

I’m trying to create Google credentials to work on n8n, like Scheduler and Gmail, I can’t, because Google asks for a consent screen and when I access it, it blocks access to my app, below I put an image of the problem:

Information about your n8n configuration

  • n8n version: 0.216.0
  • Running n8n via [Docker, npm,, desktop app]: docker-compose

Hi @Igor_Marcelo_Designe, I am sorry you are having trouble.

From looking at your screenshot it seems you might be using an invalid redirect URL. I just tried authenticating with Google and the request url looks like for me. So the redirect_uri parameter starts with https for me rather than the hostname like it does for you.

Have you configured the WEBHOOK_URL environment variable in your docker-compose file? If so, can try changing it so it contains the https protocol? Something like WEBHOOK_URL= should do.

Hello everyone, I managed to solve it, the problem was the installation I was using, I redid the installation and in the end it worked.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.