Google drive node can not use Share functions

When I tried to use “share” function (file or folder) in Google drive node, it had error and change to “upload” functions automatically.

Could you check it again, please?

Hi @cmdntd987, I am so sorry for the trouble. I could reproduce this on pretty much every browser I had and have added this to our internal bug tracker for a closer look. We will of course let you know once this has been fixed.

1 Like

I’m having the same error with the Google Drive node when I try to share a folder. Any updates on this?

Hi @zerog, I am afraid not, seeing this is quite a fresh issue. Perhaps @Nivb_6 can provide an update once this has been prioritized?

I understand and thanks for letting us know.

By any chance, could you tell me how could I achieve to share a folder using the http node?

Hey all, @jon was just looking into this earlier and it seems this behavior no longer occurs with [email protected] Could you give this a quick go on your end and let us know if you’re still facing trouble here?

2 Likes