GraphQL issue with V 193 & 193.2

Describe the issue/error/question

All GraphQL functions are returning no data. I wish I could post a good example here, but the information is too sensitive. If I misconfigure the event I still get errors, but if there is no error the response data gets lost.

What is the error message (if any)?

No error message. It is as though there was simply no response the receiving API and N8N returns no array to the items.

Please share the workflow

Share the output returned by the last node

No output.

It would be really awesome if GraphQL node had a raw output option many times errors are not really handled and just lost. That is frustrating, it would be better to just have a raw output, or get support for graph in the http node.

Information on your n8n setup

  • **n8n version:193 &193.2
  • **Database you’re using :postgres
  • **Running n8n with the execution process []:own
  • **Running n8n via [Docker, npm,, desktop app]:Docker

Hey @roofboard,

Someone reported this earlier today on Discord and the good news is we have fixed and merged the change so in the next release this will be solved.

For now it would be a case of using 192.


Got released with [email protected]

1 Like

Amazing! This was a blocker for a project, super happy to have the fix :heart: :heart_eyes:

1 Like