Hide Execute workflow button

Describe the issue/error/question

We have created one workflow which runs in an automated way via a cron. Now, I want to disable the Execute Workflow button from our dashboard. Is it possible via some settings?

Our n8n version - Version 0.202.1
Running n8n via Docker