I can't activate the mailchimp integration workflow with mautic

I can’t activate the workflow as the webhook URL seems to return a 404 error.

I attach images of the problem

Captura de pantalla 2023-08-02 133026


“meta”: {
“instanceId”: “512363b10f1d6f8e9330fead7204101d7ef49fb55abb87eb6faac3d051b49a17”
“nodes”: [
“parameters”: {
“list”: “5f8b6cc159”,
“events”: [
“sources”: [
“id”: “daab6470-b89f-4fd1-b1ba-a3131d470efe”,
“name”: “Mailchimp Trigger”,
“type”: “n8n-nodes-base.mailchimpTrigger”,
“typeVersion”: 1,
“position”: [
“webhookId”: “145b9c26-0164-43dd-933e-c0a48105d0fb”,
“credentials”: {
“mailchimpApi”: {
“id”: “nbZAfUvMIt6jlm0C”,
“name”: “Mailchimp account”
“connections”: {}



Hi @Nacho_Baile, welcome to the community!

I am so sorry you are having trouble.

The Mailchimp trigger node should register the webhook URL automatically with Mailchimp when you activate the workflow using the toggle in the upper right:

Perhaps you can give this a go? Afterwards the webhook URL should appear automatically in the respective Audience settings if you want to double-check this directly in Mailchimp, but there normally is no need to manually edit them:

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.