Instances with multiple users set up should not upgrade to 0.209.x!

Instances with multiple users set up should not upgrade to 0.209.x!

More Information

There are currently two known bugs in the latest version 0.209.x, which will likely cause problems on all instances that have more users set up than just the owner account. For that reason, we recommend everybody for whom that is the case not to upgrade past version 0.208.1`.

For reference, one of the issues:

No forum issue exits for the other one, but it causes workflows to fail.

Fix got released with [email protected]

1 Like