Issue with integrating Tata API

##I tried to craete a workflow to integrate my API with n8n, I used HTTP Request option and the Request won’t execute. I keep getting the below error:

What is the error message (if any)?

Please share your workflow

(Select the nodes on your canvas and use the keyboard shortcuts CMD+C/CTRL+C and CMD+V/CTRL+V to copy and paste the workflow.)

Share the output returned by the last node

Information on your n8n setup

  • n8n version:
  • Database (default: SQLite):
  • n8n EXECUTIONS_PROCESS setting (default: own, main):
  • Running n8n via (Docker, npm, n8n cloud, desktop app):
  • Operating system:

Hey @Kanak_Haswani,

Welcome to the community :raised_hands:

It could be that the instance is running out of memory, have you tried another call to the API to see if that works? Without seeing the API docs and your full request it is hard to say what is going on but I suspect it is a memory limitation.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.