Look up Hubspot Company issue


I can’t find the company in Hubspot

Please share your workflow

Goes to false since it can’t find the company in the CRM.

I’m giving the search node 15 minutes before executing to ensure that the creation has been made.
Since hubspot it works as follow :
If a contact has been created, so a company will be created automatically with the domain name.
So the node should have enough time to create contact + company and when it comes to search it should return for me the company.

Above there is a test workflow : When I run it statically now the node find the company, the issue is only during the workflow

Any thoughts ?

Information on your n8n setup

  • **Running n8n via : n8n cloud

Hey @TheG,

This might sound silly but… Why not have the creation inline that would then allow the workflow to continue as soon as hubspot has returned a success.

When the workflow fails what is the error you get back?

Thanks @Jon it spilled under my attention, now it works better

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.