Luxon Not Working When Workflow Manually Triggered with Execute Workflow Button

Describe the issue/error/question

Luxon is not working when manually executing a workflow using the Execute Workflow button, but it works when executing the individual node or a workflow is active and triggered.

Please share the workflow


Code Snippet

Share the output returned

When manually executed using Execute Workflow button

When manually executed directly on node

Information on your n8n setup

  • n8n version: 0.180.0
  • Database you’re using (default: SQLite): SQLite
  • Running n8n via [Docker, npm,, desktop app]: Docker

Hey @MortgageRockstar, I am sorry to hear you’re having trouble. I just tried this using the below workflow but didn’t run into any trouble. Could you perhaps share an example workflow using which this problem can be reproduced?

Thanks for your reply, @MutedJam .

I created a simple workflow like yours and it worked fine using the Execute Workflow button, but my original workflow continues to have this issue.

I’m hesitant to post my workflow since there’s privacy issues, but I’ll try to create a duplicate workflow removing the sensitive information in the near future and paste the workflow code.