N8n API Credentials error

I am trying to set credentials for n8n API but I can not set the Base URL. I don’t quite get what exactly I should put there

Can you please help me with this problem

Best wishes

Information on your n8n setup

  • n8n version: 0.226.1
  • Database: SQLite
  • n8n EXECUTIONS_PROCESS setting: main
  • Running n8n via: Docker Compose
  • Operating system: Ubuntu

Hey @Eventurum,

The URL needs to include /api/v1 as well, We should probably make that clearer or update the node to work with and without it.

Give it a go and let me know how you get on


I’ve changed url to localhost:5678/api/v1 and it worked!
Thank you for your help!


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.