OpenAI Message Model

Hi, The AI node OPENAI Message Model looks like with an issue if you modify Maximum Number of Tokens. RESULT is an ERROR:
ERROR: Bad request - please check your parameters

400 - {“error”:{“message”:“Unrecognized request argument supplied: maxTokens”,“type”:“invalid_request_error”,“param”:null,“code”:null}} - Unrecognized request argument supplied: maxTokens

Looks like the parameter “maxTokens” it´s not the right one? “max_tokens”
Thanks for have a look :wink:
n8n version : 1.29.1 .

1 Like

It looks like your topic is missing some important information. Could you provide the following if applicable.

  • n8n version:
  • Database (default: SQLite):
  • n8n EXECUTIONS_PROCESS setting (default: own, main):
  • Running n8n via (Docker, npm, n8n cloud, desktop app):
  • Operating system:

Hey @Juan_Pablo_Sanchez
thanks for reporting this :pray:
This issue is already under our radar and we’ll fix it soon!

I’ll let you know when it is fixed
All the best

2 Likes

New version [email protected] got released which includes the GitHub PR 8804.

1 Like