OpenAI Node, output is not fully displayed


hello there when i use openai node the output is not full, the text is cut, or i mean the answer is not fully displayed, is there anyone have idea ?

thank you

Hey @Victor,

Welcome to the community :cake:

If you go to Add Option there is a setting for “Maximum number of tokens” if you increase this to 256 it will increase the output. You may need to increase it further but don’t forget this is the value that controls the usage and billing on the OpenAI side.