Packs nodes

Does anyone know why I can’t install nodes pack?
Every time I try to install I get this error

I installed n8n through cloudron

Just to clarify, you cannot install any of the community nodes?

Exactly, I can’t install any community node. The same error always appears.

Then you need to check those logs it is referring to. :slight_smile:
Seems to be something with your setup that is blocking the install of NPM packages.

Here is my log, I didn’t understand very well, can you tell me what could be happening?

I have no idea. You will have to wait for one of the smart people to help you out here. :slight_smile:

Ok, thanks