Problem loading workflows Request failed with status code 401

Zrzut ekranu 2022-10-11 093145

Hello everyone, what could be the reason for such a message?

Hi @Max_T, a 401 status suggests and authorization problem. Without further information on your setup and how to reproduce the problem it’s virtually impossible to say for certain what’s causing this though.

I turned off n8n and turned it on again

This looks like your frontend can’t talk to the n8n server and could suggest a reverse proxy or firewall is dropping traffic if n8n itself is up and running.

Still, I don’t know anything about your setup (how you have deployed n8n, which version you’re using, which operating system you’re running n8n on, which docker image you’re using if any, which other components process traffic between your browser and your server, etc.) nor do I know which steps lead to the behaviour you are encountering.

n8n: 0.182.0, Microsoft Windows 8.1

I also restarted the computer because it had been walking for a long time. I had it set that n8n should turn on after rebooting, but something took a long time to turn on so I turned it on manually. It showed errors again so I turned off n8n. In addition, I turned off n8n in the manager, because there was information in several items that it still works. I turned on the n8n again and this time waited. It took a long time, but this time there was no error loading workflow (in the sense of the same errors as before).

I am not 100% sure in which manager you turned off n8n. Are you using the desktop app of n8n? Is it perhaps crashing? What’s the output when you run it from the command line (the executable should live in C:\Users\Max_T\AppData\Local\Programs\n8n\n8n.exe, replace Max_T with your Windows username)?

I meant task manager. Here I checked if n8n was still running and disabled those threads (I think it’s called) that were still working. yes i am using the desktop application.
Zrzut ekranu 2022-10-11 110911

oki this will turn off n8n and turn it on again from the command line

1 Like

the tunnel information part took a long time to load

The slowness might be related to availability problems we have seen in parts of our infrastructure today. That said, I can unfortunately not see your screenshot, presumably because it requires a log in. Could you perhaps paste the actual text output here on the forum?

oki changed the link to a photo

Hm, I am not quite sure what to make of the tcp_socket_win_cc connect failed error tbh, but this could point towards the problem you are seeing. Perhaps @ivov knows more about this one?

Screencaps show this is desktop app being run from the command line. Is this issue desktop-only or do you also see it when running locally via npm?

I only have a desktop application installed.

  1. Released desktop 1.7.0 for 0.198.2. Can you check if this persists in 1.7.0? Get started with n8n
  2. Can you confirm if you see this issue also with vanilla n8n via npm? npm - n8n Documentation