Problem with Mailgun

Hello,
I have a problem with Mailgun authentification. When I create the credential, it says that the connection is successful:

Now, when I try to run the workflow, I have a 401 - Forbidden error.

Thanks,

Philippe

It looks like your topic is missing some important information. Could you provide the following if applicable.

  • n8n version:
  • Database (default: SQLite):
  • n8n EXECUTIONS_PROCESS setting (default: own, main):
  • Running n8n via (Docker, npm, n8n cloud, desktop app):
  • Operating system:

Can you please try changing the domain to api.eu.mailgun.net ?

1 Like

Thank you !

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.