Remove "This message was sent automatically with n8n" from telegram message

I am sending a text message to Telegram bot.
But with each message a footer is included “This message was sent automatically with n8n”
How to remove that?
I don’t see the 'Node" option on the config.
I am using community plan (Self hosted).

Using version 1.20.0
via Cloudron on Digitalocean selfhosted.
OS: ubuntu

1 Like

It looks like your topic is missing some important information. Could you provide the following if applicable.

  • n8n version:
  • Database (default: SQLite):
  • n8n EXECUTIONS_PROCESS setting (default: own, main):
  • Running n8n via (Docker, npm, n8n cloud, desktop app):
  • Operating system:

@nahidz3 , to prevent the message sent along, turn it off by adding additional field name “Append n8n Attribution” and toggle it to the left.

6 Likes

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.