Schedule Trigger - what's the time zone?

I am based out of Brazil, time zone is UTC- 3h.

I programed the Schedule Trigger to iniciate the workflow at 11 am

However, it seems that the worflow is triggered at 1pm every day:

What am I doing wrong?

Information on your n8n setup 0.213.0

  • n8n version:
  • Database you’re using (default: SQLite): Postgres
  • Running n8n with the execution process [own(default), main]: main
  • **Running n8n via [Docker, npm,, desktop app]:**docker

Hi @fxholl! The default timezone is America/New_York.
There are two ways to change it.

1. On per-workflow basis

From the workflow settings(you can get there by clicking three dots, top right),
CleanShot 2023-02-16 at 16.34.32

2. Globally via environment variable

You can also provide GENERIC_TIMEZONE environment variable either in the docker-compose file or when you run the Docker image.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.