Select multiple items with mouse


in version 0.2xx i could draw a box around several items and they would be selected. I could then drag them around the screen.

in 1.18 this is no longer working?

Is there something i need to press in order to get this back?


Share the output returned by the last node

Information on your n8n setup

  • n8n version: 1.18
  • Database (default: SQLite):
  • n8n EXECUTIONS_PROCESS setting (default: own, main):
  • Running n8n via (Docker, npm, n8n cloud, desktop app): docker
  • Operating system: ubuntu

Hi @xewonder

Seems to working for me still on 1.18.2
So might be something wrong in your browser that is stuck. Try a complete refresh, on chrome this is


Thank you for reply.

Definitely does not work for me on Firefox, Chrome or Edge…

I can not select anything…

Have you tried using another laptop or whatever to check if it works there?

Just tried on a brand new install of win 11 + chrome… same result.

Chrome “out of the box” clean install… no extensions.

:thinking: Then we will have to wait for someone smarter than me to respond. :slight_smile:

you are on 1.18.2 right?

I’m not very sure where i am after that docker pull and version remaining the same.

Yes I am on the instance I checked. I have access to a lot of instances, but this one I knew was close to your version :wink:

Hey @xewonder,

Are you using a device that has a touch screen attached?

1 Like

Try clicking on one of the nodes and then trying to draw the box. Mine does this a lot where I have to click a node and then draw the box to gather several.

1 Like

Hey @Jon
I have the same issue with a laptop that has a touchscreen. I also have another laptop where this is working corretly on the same instance.




It is docked but the device itself has touchscreen.

Thank you

I just found out that the selection is working if the touchscreen is disabled. I am using a windows mashine with build in touchscreen. I disabled it via device manager.



That is the one, So we know that sometimes touch enabled devices can cause issues. I will get a bug ticket created internally for this so we can look at fixing it.

1 Like

Hmm… confirmed.


disable that and it works.

Thank you all for the hint!


Months and months, I have been manually clicking each node, Thanks!

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.