Single quote is being added to number in spreadsheet (via Sheets Node)

To Reproduce:

Workflow is simple.

Generate and Format a Date, Use Set Node. Then it Append it to Google Sheets.


hey @mcnaveen!

You can select the input mode from additional options. Click on *Add Option and select ‘Value Input Mode’. Select ‘User Entered’ from the Value Input Mode dropdown list.

You can refer the docs for more explanation.

Hope this helps :slightly_smiling_face: