Telegram credentials

when I’m trying to set credentials for telegram I get this error message

Couldn’t connect with these settings

in the log shows this message

The service refused the connection - perhaps it is offline

Hi @Alireza :wave: This looks like an issue with your n8n configuration, can you show us your docker-compose file (please redact anything sensitive!) and also let us know the following:

  • n8n version:
  • Database (default: SQLite):
  • n8n EXECUTIONS_PROCESS setting (default: own, main):
  • Running n8n via (Docker, npm, n8n cloud, desktop app):
  • Operating system:

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.