The resource you are requesting could not be found

Hey n8n community,

I like n8n a lot since I tried zapier before (I guess they will go bankrupt soon :D).

So my problem is that I can’t activate a workflow and I’ve no idea how to find the problem that is causing it. Can anyone help?

The error is:

There was a problem and the workflow could not be activated:
The resource you are requesting could not be found

Thanks a lot,

Welcome to the community @Leonard1!

Really great to hear that you enjoy n8n. That message does get displayed when n8n receives a 404 response from the service. Normally means that something does not exist. So for example, if you would subscribe to updates from a product and the product does not exist.

What kind of Trigger node are you using and are you sure that it is setup correctly?

Hey Jan,
thanks for taking the time. I determined by an elimination process that it was the stripe trigger. It works now :smiley: It would be awesome to know which node it is from the error but it works to find it out as well. Thanks!

1 Like