There was a problem stopping the execution

Hello,

My scenarios are executed without any error when they’re active and have a trigger such as a webhook.

However none of my scenarios can be executed manually. They don’t output any data. When I click on “execute workflow” while it’s inactive for test purposes, it says “executing workflow” and then nothing happens (it’s a basic HTTP request in my case)

And when I click on “Stop”, I get an error everytime saying :

Screenshot 2020-11-17 at 09.05.43

You can try:

  1. Go in the workflow settings and set “Save Manual Executions” to “true”
  2. Execute the workflow manually
  3. Check in “Executions” if it does show up there
  4. If it does, open it and look if it worked fine

Then please report back here what happened.

Thanks Jan.

I can see the execution as a success in the “Executions” modal and the data is correct.

But the workflow is still marked as “Executing” in the scenario editing window. And when I try to stop it I still get an error " There was a problem stopping the execuction:
The execution id “25” could not be found."

It’s not possible to see the output data directly in the HTTP module window when testing ?! We always have to stop with the error still showing and then going to “Executions” to see what happened ?

That is what I expected but sadly no idea why this is happening. Sounds to me like some kind of network issue that the n8n backend can not communicate correctly with the frontend. I would assume that it either has to do with a firewall or with some wrong configuration. Like a reverse proxy in front on n8n that is not configured correctly to work with Event Source.

Hope that helps!