User invite

Hi, I have n8n version 0.172.0 I am trying to create users. I have the following env set:

N8N_EMAIL_MODE=smtp
N8N_SMTP_HOST=
N8N_SMTP_PORT=
N8N_SMTP_USER=
N8N_SMTP_PASS=
N8N_SMTP_SENDER=
N8N_SMTP_SSL=false

and got the error: Failed to send email

I have tried the same configuration on ‘Send Email’ node and got an SSL error, and on the options I have set ‘Ignore SSL Issues’ to true and the email was sent successfully.

Is there an option to Ignore SSL Issues when inviting users ?

Hey @sultan, I am sorry to hear you’re having trouble here. Seeing you don’t want to use SSL are you perhaps using the wrong port (e.g. an SSL port instead of a plain one)? As for the option to ignore certificate problem I know @jon already suggested this internally.

@MutedJam Thanks for your reply, the options are not plain ones I have just deleted the values.
ignore certificate problem will be great.

Thanks

I was able to generate the email using the below workflow,