Wait does not work after 65 seconds

I’m using wait for more than 65 seconds, but it doesn’t work and I configured the n8n’s ENV
- GENERIC_TIMEZONE=America/Sao_Paulo - TZ=America/Sao_Paulo
I have configured the TZ on the machine and the postgres bunch schedule, but I can’t make it work

Information on your n8n setup

  • **n8n version:1.22.1
  • **Database (default: SQLite):postgres
  • Running n8n via (Docker swarm):
  • **Operating system:ubunto 20.04

It looks like your topic is missing some important information. Could you provide the following if applicable.

  • n8n version:
  • Database (default: SQLite):
  • n8n EXECUTIONS_PROCESS setting (default: own, main):
  • Running n8n via (Docker, npm, n8n cloud, desktop app):
  • Operating system:

Hey @Ruan17 Thank you for reporting this.

Question: is the server you’re using also located in São Paulo or at least int he same time zone? Or are you using servers in the USA or Europe? This might give us a hint to why this is happening.


Have you seen this problem?

Good morning @krynble, would you be able to look at this situation for me and resolve it?

Hi @Ruan17

We have an internal ticket to fix this but we have not had the time to fix it yet.

Unfortunately I don’t have any updates at this time.

1 Like

New version [email protected] got released which includes the GitHub PR 8356.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.