Workflow Activation Error

n8n version 1.4.1 - n8n Cloud

I have a workflow that has been successfully working for the last 8 months, and then approx 2 weeks ago it stopped working (I didn’t notice until today). No changes have been made to the workflow for months.

Within the workflow interface, the status was still Active but with a warning notice - can’t remember the exact wording sorry, but it was along the lines of “check parameters”.

I then deactivated it, to then try and reactive it, and now upon trying to activate I get the error:

*400 - {"err":"Webhook configuration already exists","ECODE":"OAUTH_171"} - Webhook configuration already exists*

The workflow has a few different paths and triggers:

  • Schedule Trigger (cron) every 15 minutes
  • Click Up Webhook (specific event = task.status.updated)
  • Click Up Webhook (event = get tasks)

I have reset the Credentials for the Click Up API connection in the n8n Credentials; that seemed to update without error.

My best guess is that the Activate process in n8n is attempting to create a new webhook in ClickUp, but that webhook already exists in my ClickUp account?

But, I am not sure if this activation error is related to the original error that stopped it from running two weeks ago.

The executions log has the last successful execution at 13/02. The workflow settings are also to save failed executions, but there are none in the log - so the original problem seems to be that it’s not even executing, rather than executing and then failing.

I appreciate I probably need to provide more info to help debug, but not sure where to start…

Any help, most appreciated.


It looks like your topic is missing some important information. Could you provide the following if applicable.

  • n8n version:
  • Database (default: SQLite):
  • n8n EXECUTIONS_PROCESS setting (default: own, main):
  • Running n8n via (Docker, npm, n8n cloud, desktop app):
  • Operating system:

Re the auto message about missing info, let me know if there is some other config you need, but as we’re using the n8n hosted cloud version, I think that’s all that’s needed…

Hi @runriot :wave: Sorry you’re running into this!

At the moment, it looks like there’s a bug specific to the Clickup node, where an existing webhook isn’t being removed or detected. I’ll let them know you’re experiencing this, too!

As a workaround until this is fixed, perhaps you want to consider using the regular webhook node instead of the ClickUp trigger? This would mean n8n no longer tries to manage webhooks for you, avoiding this problem. On the downside you would have to manually add the webhook URL to ClickUp through their API .

The only other workaround I can think of at this time would be to remove the existing webhook through the ClickUp API before trying again :bowing_man: