Workflow activation fails

Hi @netroy, here’s the new post for the new problem that emerged in the other thread about the crypto problem.

After the crypto problem was solved with new versions of n8n and Cloudron, I still get an error message for all workflows I try to activate.

Workflow could not be activated:

There was a problem activating the workflow: “Your request is invalid or could not be processed by the service”

Below I pasted one of my workflows. It’s for sending out generated PDF invoices via email, triggered in Airtable. However I also have completely different workflows that also won’t activate. Everything was up and running before the crypto problem.

Information on your n8n setup:

  • n8n version: 1.48.3
  • Database (default: SQLite): Postgres
  • n8n EXECUTIONS_PROCESS setting (default: own, main):
  • Running n8n via (Docker, npm, n8n cloud, desktop app): Docker on Cloudron v8.0.0
  • Operating system: Ubuntu 22.04.4 LTS

WORKFLOW:

Considering that the workflow has a Airtable Trigger node, and the activation error is Your request is invalid or could not be processed by the service, I’d say the issue is that the request that goes to Airtable is wrong.

Can you please check again that the baseId and tableId in the trigger node are correct :pray: ?

1 Like

Hi @netroy
Sorry – stupid me! During the crypto problem I deleted a view in my Airtable base that was used as additional field in the Airtable trigger node. All good now. Thanks for the hint!

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.