Workflow Executions with status "Unknown"

Hello community!

I run n8n with Docker with the image tag “latest-debian”. Every night, containers are automatically updated if new image is available, and since the version 0.119.0, I have one workflow with the status “Unknown” (but working perfectly):

The strange thing is that the workflow with this status is a copy of another workflow which have the status in success.
The purpose of the workflow is just to check my RSS feed, and sends me a Telegram notification if there is a new article. The only difference with other workflows is the source of RSS feed.

I’ve tried to use the image “0.118.0” or “0.118.1” ro rollback and check; but the problem comes back :confused:
It’s not a “big” problem as the workflow is working, but if possible to check this… :slight_smile:

Does someone have an idea? :smiley:

So just to confirm. That did not happen before with version 0.118.0/1 and it only started once you did upgrade to 0.119.0? And now even if you downgrade the problem does not disappear?

Hi @jan, I’ve started to use n8n since 0.118.0 and this problem was not present (every status was in “Success”). It’s really since the upgrade to image tag 0.119.0.
And yes, if I “downgrade” to tag image 0.118.0/1, status still in “Unknown”, even if I uncheck/check “Active”.

Guess i’m not the only one than, Will follow this thread

Not sure I understand. So if you downgrade, it still produces new executions with the status “unknown” or do you mean that the old executions do still get displayed as “unknown”.

Yes, of course, I speak about new executions with the downgraded version (tested with 0.118.1).

Thanks a lot. There is a possible solution which we will release soon:

2 Likes

The possible fix got released with [email protected]

Really strange, sometime it’s working and sometime not:


It was 0.120.0 version on this screen.
I’m now in 0.121.0 version since this morning and status still “Unknown”.