Zoho integration - Error when trying to edit custom field

Describe the problem/error/question

Hello, I use N8N cloud & I would like to create Zoho Sales Order, it works fine until I want to update a custom field at creation.
N8N ask me for a field ID, which I can get from Zoho > Settings > API > API Name but it’s like it’s not recognized by N8N module.

The error message I get in the field warning is

There was a problem loading the parameter options from server: “Bad request - please check your parameters”

Here is the link of the workflow n8n.io - Workflow Automation

Thanks a lot to those who will have a look !

Hi @Damien_Busch :wave: We don’t have access to your workflows through your instance, but I went ahead and tried to test this out - I also can’t get this to work with custom fields on Sales Orders, with the exact same error :thinking: I’m going to flag this with our developers to take a peek into what might be happening, and will update you when I have some information to share! In the meantime, you can make the API request through the HTTP request node to unblock your workflow.

1 Like

Thanks I’ll give it a try that way !

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.