Connecting to Twitter fails with "Unable to get access tokens"

Hi @Jon thx for assisting

I’m running 0.141.1

Running the following docker compose config

version: "3"

services:

  n8n:
    image: n8nio/n8n
    ports:
      - 5678:5678
    restart: always
    volumes:
      - /var/run/docker.sock:/var/run/docker.sock
      - ${DATA_FOLDER}/.n8n:/home/node/.n8n
      
    environment:
      - N8N_HOST=[hidden-domain]
      - N8N_PORT=5678
      - N8N_PROTOCOL=https
      - NODE_ENV=production
      - N8N_PATH
      - WEBHOOK_URL=https://[hidden-domain]

This is running behind an nginx reverse proxy with the following config

        listen 443 ssl;
        server_name [hidden-domain];

        include ssl-params.conf;

        ssl_certificate /etc/letsencrypt/live/n8n/fullchain.pem;
        ssl_certificate_key /etc/letsencrypt/live/n8n/privkey.pem;

        access_log /var/log/nginx/n8n_access.log;
        error_log /var/log/nginx/n8n_error.log;

        proxy_buffering off;

        location / {
                proxy_pass http://[hidden-internal-ip]:5678;
                proxy_http_version 1.1;
                proxy_set_header Connection '';
                chunked_transfer_encoding off;
                proxy_buffering off;
                proxy_cache off;
        }

}

In front of the Nginx I have Cloudflare (tried without same result)