Error in Zoom OAuth2 API connection

I am trying to connect the Zoom API with N8N for which I am using HTTP Request node to setup an OAuth2 API connection. I am getting an error in the main http node after setting up Zoom OAuth2 API connection successfully.

ERROR: UNKNOWN ERROR - check the detailed error for more information

401 - {“type”:“Buffer”,“data”:[123,34,115,116,97,116,117,115,34,58,10 …
HTTP Code - rejected

Workflow :

  1. Created and http request node and added below details. Also, could you please let me know, what URL we need to insert in the URL field marked in Yellow and if the the provided url is correct -

  1. Created credentials for Zoom OAuth API and was able to connect successfully as below

  1. After executing this noode, I am getting following error.

Information on your n8n setup

  • version - Version 0.209.4 - Desktop App
  • Operating system: - Windows 10

Hi @SWAPNIL_NANDANWAR, I am sorry you’re having trouble.

This looks like the server returns a proper error message (possibly indicating what’s wrong with the request), but n8n tries to parse this error message as a file.

Can you try setting the Response Format option on your HTTP Request node to “Text”? This should hopeful allow you to read the error message and fix whatever needs fixing :slight_smile:

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.