Macbook touchpad zoom too sensitive!

Macbook M1 touchpad zooms in and out too fast when pinching.

This makes it super difficult to move around my nodes. I have to solely use the plus and minus magnify buttons and this kinda kills the user experience.

This happens for the cloud and localhosted experience.

Is there a setting to turn this sensitivity down?

Hey @hdotking,

I can’t say I have noticed the same issue but I moved to a magic pad thing a while back, I am not sure if anyone else has the same issue though or if it is something we control.

thanks @Jon . My teammates all have this issue. (we all use the built-in trackpad in macbook m1).

n8n is the only website where we have this issue. I don’t really want to change every other apps pinch-zoom-sensitivity so that I can use n8n more comfortably.

Could this be a feature request for your front-end? Perhaps an option to reduce sensitivity that we can select from your UI.

i second that with my trusty macbook pro 2014. trackpad navigation is unusable

1 Like

Hey @hdotking,

No problem at all, I have converted this to a feature request. I did have a play with my touchpad and it seems to be the same as my external but when I asked a friend who came over to have a look I could see the problem.

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.