OAuth Callback URL is localhost:5678

I am trying to connect with ClickUp.
When I create an OAuth2 connection, the OAuth Callback URL is
http://localhost:5678/rest/oauth2-credential/callback, rather than the subdomain where n8n is installed.
Do I need to change the permalink in a configuration setting?
Thanks,
Josh

Yes, your setup is not complete. You can find instructions for a production setup here:

What is specifically missing here is the environment variable WEBHOOK_TUNNEL_URL. You can find the documentation here: