Problem with "Output data is huge!"

Hi to all,
i’m dealing with this problem “Output data is huge!”.
Like in the screenshoot below i have “called” a link to download and manipulate a file, but when i download this it return this warning and then i can’t make automatically work with the file (even if i click on show data anyway). So i have searched this setting to enlarge the maximum number of Mb of a received file, but i don’t find any setting (On SSH, settings or node setting). So my question is simple, there is a way or a workaround to avoid this warning? Thank you

Hey @Giorgio,

That message is there to help prevent the browser from crashing when loading the data, Is it a file you are downloading or is it JSON data? You could try a different output type but you should also be able to work with that data still, What I would do is use a smaller dataset to build out your workflow if you are planning to change the string then when it comes to actually running it will be fine.


Thank you Jon, yes is a file, and i have seen that if i execute the workflow it work :slight_smile: , so I think it’s not a real problem, but a curiosity, maybe you could think about making this warning optional in a setting screen.

Hey @Giorgio,

That is not a bad idea, I will change this to a feature request.