Problems with Cal.com

Hello,

I’m not able to activate my workflow with Cal Trigger and I can’t use Webhook with this service either

Tried using versions 0.196.0 and 0.200.1

cal_error_trigger

Hi @Claudio_Balbino, I am very sorry to hear you’re having trouble.

I was able to reproduce the Cal.com trigger problem. It seems n8n fails to register the webhook used by this trigger node. Perhaps @Jon can take a closer look at the trigger node when he has a bit of time? I wonder if we might have missed an API on Cal.com’s end.

As for the webhook trigger, this is working fine for me when I tested this on [email protected] I was using these settings on my webhook node:

After activating my workflow a newly booked meeting triggered my workflow as expected:

Are you perhaps using the wrong HTTP method? Or are you using the test URL instead of the production URL? When using the test URL you’d need to make sure to manually execute your workflow (as suggested in the error message shown in Cal.com). When using the production URL you’d need to activate the workflow (and check past executions in the execution list).

Hi @MutedJam

Thanks for the feedback… my webhook worked now with the webhook it worked here

1 Like

Awesome, glad to hear the webhook is working for you :slight_smile:

1 Like