Unable to send email using SMTP connection

I have made a workflow with baserow + Send Email but I am not receiving email. It is showing me message greeting never received. Any idea what I am missing?

Send email node loader keeps spinning. I tried few other apps which use SMTP connections for them it worked with port 465 and SSL/TLS enabled. So atleast I can see it is not related to any permission issue from SMTP provider. I am missing something in n8n side. I also checked this: Send Email Node - Greeting never received but did not solve the problem

Hey @aditodkar,

Just to add from the Discord chat…

I have given the provider a go and it looks to be working from in n8n so it could be a local network issue. Can you try another SMTP provider and see if you get the same issue, Or if you can run another app from your desktop and see if that works with the same details it may help show where the problem is.

I executed email node on n8n cloud and it worked.
Host: mail_server_hostname
Port: 465
SSL/TLS enabled
Looks like problem is with desktop windows app in my local.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.