Error supabase

Hello, the same error is happening with the supabase node, where can i find the .env file i am using cloudron?

I found this post that a similar error was happening but it wasn’t solved either

Hi @LorenzoSbeghen, it appears your expressions {{ $json.Status }} and {{ $json.Pedido }} cannot be resolved as indicated by the preview under each of your fields.

Unfortunately you didn’t specify your n8n version or shared a workflow using which the problem can be reproduced, but is there a chance your “Set5” node isn’t the only node connected to the input of the “Supabase3” node from your screenshot?

Hi, I’m on version 1.0.5

Oh, it looks like this is part of a loop. Can you try running the whole workflow rather than just the node here?

Hm, I am afraid I don’t have a great idea what’s happening here. Can you try narrowing the problem down? Your example workflow requires access to both your Trello and Supabase data which I don’t have.

Can you reduce it (ideally down to just the problematic Supabase node and perhaps a previous Set node) and confirm how your Supabase db would need to be set up in order to reproduce this?

I still suspect this might come down to the any of the expressions not providing valid data here, leading to the invalid request sent to Supabase, but without actually being able to reproduce this I am just guessing here unfortunately.

Thanks so much for sharing this example @LorenzoSbeghen. I’ve created a test table with the following structure in my Supabase test project in order to reproduce your problem:

The test workflow you have provided is, however, running fine for me both on n8n 1.0.5 and the current version 1.4.1:

Perhaps you can share how exactly you’ve set up your Supabase project and table to reproduce this problem?

1 Like


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.