How do I make a local file trigger run without interruption

Hello everyone,

How do I make a local file trigger run without interruption? The way I configured it, it only runs once.

I would like it to be configured in a way that does not stop execution.

It looks like your topic is missing some important information. Could you provide the following if applicable.

  • n8n version:
  • Database (default: SQLite):
  • n8n EXECUTIONS_PROCESS setting (default: own, main):
  • Running n8n via (Docker, npm, n8n cloud, desktop app):
  • Operating system:

Hey @Hnk,

Have you tried setting your workflow to active? If you are pressing the execute workflow button that will only work for one test run so you can build your workflow.

This topic was automatically closed 7 hours after the last reply. New replies are no longer allowed.