Jotform Error, Entries do not contain any JSON data

I tried to set up the jot form integration but every time I execute the node, it tells me: “Entries exist but they do not contain any JSON data.”

The same setup with the typeform integration works as expected.

Very strange. I did just test it and it worked fine.

Maybe it has to do with some of the questions which can not be resolved correctly. Did you try to deactivate “Resolve Data” and “Only Answers”? Do you also not get anything in that case?

Thanks for your fast answer.
I just set up a test form, but the same error keeps happening over and over again.


As you can see, the json is empty, but the Start Time ist absolutely correct. :confused:

I just tried Zapier with this form and it worked.
So I guess there are some settings in my n8n which are causing this…

I just installed n8n on a different Server, still no luck.

As soon as I try to activate the workflow, I get the following error code:

There was a problem and the workflow could not be activated:
JotForm Error: StatusCodeError: 401 - {“responseCode”:401,“message”:"You’re not authorized to use (/form/201203360XXXXXX/webhooks) ",“content”:[],“duration”:“11ms”,“info”:“http://api.jotform.com/docs#form-id-webhooks”}

The API Key you are using does it have “Full Access” set?

Yes it does. I also generated a second API Key but it doesn‘t work either.

When you say “it does not work either” where do you have what problem?. Because you have different ones. The first one is that you do not seem to get any data for some reason and the second one on the other server seems to be that there is a problem with the API Key.