OpenAi Embedding Can select Model?

I have some issue about OpenAi Embedding.
now an work in LangChain n8n
for use Embedding we went to select model for Embedding. but in sub module don’t have it :frowning:

Can you help my check about Embedding OpenAI

It looks like your topic is missing some important information. Could you provide the following if applicable.

  • n8n version:
  • Database (default: SQLite):
  • n8n EXECUTIONS_PROCESS setting (default: own, main):
  • Running n8n via (Docker, npm, n8n cloud, desktop app):
  • Operating system:

Hey @Panupol_Sonnuam,

The Langchain option currently uses the ada-002 model which is the only one OpenAI recommends at the moment as the other 16 are all first gen. Which model did you want to use?

Thank you! i just went to know model.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.