Telegram Triggers fails

Telegram trigger on message fails

What is the error message - Problem running workflow Bad request - please check your parameters

I do run n8n locally. I have added bot token and it works for different workflow.

Problem here is that I can not specify the chat ID so it can listen to it.

Question maybe i use wrong node?

  • n8n version: latest
  • Database (default: SQLite): Supabae
  • n8n EXECUTIONS_PROCESS- listen to event:
  • Running n8n via desktop app
  • Operating system - windows server:

It looks like your topic is missing some important information. Could you provide the following if applicable.

  • n8n version:
  • Database (default: SQLite):
  • n8n EXECUTIONS_PROCESS setting (default: own, main):
  • Running n8n via (Docker, npm, n8n cloud, desktop app):
  • Operating system:
1 Like

Done thanks.

Very sorry but n8n Desktop is not supported for a long time anymore. I recommend setting up a new version of n8n on a server or use n8n Cloud.

2 Likes

Thanks. Upgraded.

@jan Am facing the same issue. Am using n8n on npm version 1.23

I do suggest to switch running n8n on Docker. Much more easier and less glitches

I’m using n8n docker and I have the same problem, I use Telegram nodes normally, however, when I need to use trigger I get this error.

Telegram Trigger: 400 - {“ok”:false,“error_code”:400,“description”:“Bad Request: bad webhook: An HTTPS URL must be provided for webhook”} - Bad Request: bad webhook: An HTTPS URL must be provided for webhook

Not sure why but on mine right below Parameters is Webhooks. Yours is missing. You also have a clue in the error: “An HTTPS URL must be provided for webhook”. Did you specify in Docker the webhook domain? It’ll have to have an SSL cert and be httpS://yourdomain.com/

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.