There was a problem loading init data: Request failed with status code 401

any idea why I get this moving from the beta-ai to n8n:latest docker.

nothing has changed with my config.

I changed my n8n worker from own to queue after to see if that was a cause, as i had seen that error in the console, but it didn’t fix it.

My username and password are auto fill in pwd manager so i know its correct, but not sure of the fix?

1 Like

It looks like your topic is missing some important information. Could you provide the following if applicable.

  • n8n version:
  • Database (default: SQLite):
  • n8n EXECUTIONS_PROCESS setting (default: own, main):
  • Running n8n via (Docker, npm, n8n cloud, desktop app):
  • Operating system:

hello @RedPacketSec

try this solution:

3 Likes

will give it a go, thanks

yeah that got me back in but something else funky is happening, ill log a different thread.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

New version [email protected] got released which includes the GitHub PR 8906.