Url webhook

Hello I have a problem, I have hosted n8n locally and I want to use a webhook node, the url of this node starts with htpp. And that’s where my problem starts because the site where I have to put this url doesn’t accept http urls but only htpps.
Would you know how to modify the url?
image

It looks like your topic is missing some important information. Could you provide the following if applicable.

  • n8n version:
  • Database (default: SQLite):
  • n8n EXECUTIONS_PROCESS setting (default: own, main):
  • Running n8n via (Docker, npm, n8n cloud, desktop app):
  • Operating system:

Hey @Boooder,

Welcome to the community :cake:

You will need to set the WEBHOOK_URL environment variable to the URL you plan to use, Don’t forget if you are planning to use HTTPS you will need to configure your certificates if not already handled by a reverse proxy.