Webhook deactivating when not active on n8n

I am creating a webhook for Attio through n8n. Once ive created the webhook I am turning off the active toggle on n8n. However on Attios side, if they dont recieve a 200 response within 2 hours of repeated requests, they deactivate the webhook. Is there anyway I can keep the webhook active without having it active on n8n?

Hey @aziadlourad,

If you de-activate your workflow the webhook will get deregistered as well. If you’re still building the workflow I suggest you use the Test Webhook URL. Once your workflow is complete, you can then switch to the Production URL.

Another approach might be to keep the workflow active, but manually turn off all the nodes after the webhook node (clicking the ‘pause’ button on each one). So the workflow would still be running and Attio would be receiving responses, but the workflow wouldn’t be doing anything else.

Hey @aziadlourad,

Any luck? Let us know if you’re still facing issues