Workflow could not be activated: Unknown error

Describe the issue/error/question

I’m having problems activating my workflow on the n8n, it’s giving an unknown error, I don’t know if it’s some configuration in my workflow or something else, could someone help me please?

What is the error message (if any)?

Workflow could not be activated:
Unknown error

Please share the workflow

## Share the output returned by the last node
<!-- If you need help with transforming the data, please also share the expected output -->

## Information on your n8n setup
- **n8n version: 0.206.1
- **Database you're using: I using the server version, I was installed on vultr server cloud. Docker Linux.
- **Running n8n with the execution process [own(default), main]:**
- **Running n8n via [Docker, npm,, desktop app]:**

Hi @robervanpaz,
I have just tried activating your workflow using [email protected] and it worked. Is this the only workflow that you cannot activate? Can you create another workflow and activate that one?

HI there,
Just had the same error. Changing the path of the webhook fixed it. not sure why it wasn’t happy with activating it.

Hello guys, thanks for every one repply here for help me, but I was solved my problem. I don´t khow what was wrong, but after any time i tryed power on the workflow again and go start ok.


1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.