Chatgpt 3.5 maxtokens problem

selfhosted 1.29.1

i get this if i add Maximum Tokens option

It looks like your topic is missing some important information. Could you provide the following if applicable.

  • n8n version:
  • Database (default: SQLite):
  • n8n EXECUTIONS_PROCESS setting (default: own, main):
  • Running n8n via (Docker, npm, n8n cloud, desktop app):
  • Operating system:

Hey @Edmunds_Priede,

Can you try updating this should now be fixed.