Disable Tunnel URL hooks n8n cloud


When i start docker n8n i saw at the logs the following message

Tunnel URL: https://xxxxxxxxxxxxxxxxxxxxxxxx.hooks.n8n.cloud/
IMPORTANT! Do not share with anybody as it would give people access to your n8n instance!

How to disable that? I don’t want my n8n instance to be getting resolved by n8n cloud.

Hi @Mulen, simply avoiding the --tunnel option from the documentation should do the job.

1 Like

Thank you my bad. Tottally missed this variable at docker compose file.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.