Telegram trigger has no output while being executed

Hey, guys! I’m new to n8n, looking to create a Telegram bots here.
My issue is when I’m trying to execute a Telegram trigger (listen for event) – nothing happens, even though I’m actively texting my bot at the moment. No logs at all, nothing. No error messages.

I tried to revoke Telegram API token in case I’ve connected to many bots to that token – that won’t work for me. The most strange thing is that I used to get a response ones (which I have in my executions), but never get another one, no matter how often I pushed ‘listen for event’ button.

Here’s my node code:

  "nodes": [
      "parameters": {
        "updates": [
        "additionalFields": {}
      "name": "Telegram Trigger",
      "type": "n8n-nodes-base.telegramTrigger",
      "position": [
      "webhookId": "2d0805da-143e-40c9-b327-242b1f052c31",
      "typeVersion": 1,
      "credentials": {
        "telegramApi": {
          "id": "2",
          "name": "Telegram account 2"
  "connections": {}

I'm using n8n Version 1.6.0 (1.6.0) for Mac

Problem solved. Closing and reopening n8n client worked for me.

1 Like